Can anybody help, I have a terrible time connecting!


About a month ago, I started getting errors “taking too long to connect” when I try to access any pages except home. This almost never happens on any other URL but it’s about 95% of the time here. I’ve tried everything I know to do, clear cache & cookies, defrag the drives, run several different registry fixers…it took me 25 minutes just to get to this page where I could post the question…it’s virtually impossible to do any searching because of this problem. Grr! Are the servers here just running at capacity?


May need to flush your DNS cache?

You don’t say what operating system you have but from a command prompt window (Start, run, type in CMD), run the following

ipconfig /flushdns

Results will look like the below.

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

This may help?


Might want to email that info to Karl as well Allen.


Sorry I neglected to give more info! Yes using XP here, I’m pretty sure the browser isn’t an issue, as I believe I’ve seen it with IE7 as well as Firefox which I normally use. I did what you suggested and sure appreciate the information, even if that doesn’t fix it, I learned something, never before heard of DNS cache! As of right now the problem seems to have abated. ‘:?’

Now that I think about it, I should have checked this on another machine I have on the network that runs Vista to see if it was there too. Thanks for the advice!

:confused: :confused: :confused:


Karl I’m having the same problems, see my thread here - … hp?t=12758


Robk, I just got back from being snowed in over in OKC with no net access. I did try everything that the guys suggested but those didn’t seem to make much difference, but I think I have found a partial fix although I have no idea -why- it has helped. I cranked up a 2nd computer right next to this one, also using XP and a virgin install of Firefox, plugged into the same router…it did NOT have the problem! So, I went back to this machine and opened Firefox in Safe Mode and checked the box “restore all user option defaults” (or whatever the exact wording is), and it seems SO FAR to have made a huge improvement. I’m not guaranteeing anything but you might try that…if I find anything else of interest, I’ll post it here.


Hi Karl, I think there have been some changes this past few hours actually which could explain why. See my comments on the other thread I linked, save repeating myself. :smiley:


I looked over there but much of it is Greek to me :blush:
Not sure what to think - I haven’t gotten any timeout errors since I made the change I mentioned above. :confused: I’ll keep checking though.

EDITING: Well, Murphy strikes again…right after I posted the above, I clicked on ‘return to forum’ and it froze up like before. It took me 12 “try agains” to get back…but I did discover more information. I booted up the other machine that’s connected to the same router and it did NOT hang…so I think you and I have different kind of problem, mine seems now to be only on this particular computer. I guess all I can do is keep poking around and try to change stuff until I stumble on the solution. Crap.




Can you pin it down to a reasonable time frame where you can use a restore point within Windows to restore back to?

At first I thought add in in FireFox when you said you fixed it.*[/quote]





Can you pin it down to a reasonable time frame where you can use a restore point within Windows to restore back to?

At first I thought add in in FireFox when you said you fixed it.

I wondered that too and just now after reading your post, I discovered that resetting FF back to defaults doesn’t disable or remove any add-ons that were installed! my bad there. Now I guess I need to turn off the ones I have (just a few but obviously one might be causing it…I suppose). I don’t use Windoze restore points, I keep 2 identical hard drives running and do a partition clone before installing any significant software…partly because I don’t have a lot of confidence in the ‘restore’ to work properly.

I meant to report earlier, I also did one other thing…I deleted ALL permissions from my Zonealarm firewall - cleared it out completely so I’d have to re-authorize everything (still doing that) but it didn’t appear to be a factor.[/quote]