FlightAware Discussions

Alert set to yesterday and other Alert problems


#1

Last Saturday I entered two flights to track

Virgin Australia Flight 229 entered as VOZ229 Melbourne to Adelaide 25 Nov 2018

Virgin Australia Flight 236 entered as VOZ236 Adelaide to Melbourne 26 Nov 2018

Each was set up as Meeting the Plane with Alerts to my account email, another email and Mobile Push to my Android phone and tablet.

Firstly, I didn’t not get a notification to the ‘friends’ email notifying they would get the Alert.

No Alerts were received for the first flight VOZ 229 to any of the three receivers.

I deleted The VOZ229 Alerts.

I checked the Alert for VOZ236 when I had not received a Filed Flight Plan notification and found that the Alert had changed to a Tail Number Alert for PBI236.

I attempted to change it back to a Flight Number.

The date had changed to yesterday and when I got through to the end to save it a popup informed me Warning, Please enter a 15-minute interval between 0 and 1,440 minutes.

At this point I gave up but I am curious if it is my doing or others are suffering similarly.

She rang me as she was boarding in Adelaide and the flight is now visible on my Skyview so I will be there to pick her up in good time.

TL;DR Alerts didn’t work again.

S.


#2

Thanks for reporting this problem. We have narrowed this down to an issue will one of our data feed providers. We are in touch with them to try to resolve this. Please continue to let us know when you run into issues with alerts so that we can continue to improve.

Thanks!
Mary Ryan


#3

I’ve had this problem for a year at least (took me a while to notice it wasn’t me entering the wrong date).
I reported it to TechSupport, but Andrew Taylor was unable to reproduce the problem.

I narrowed it down to the way I selected the date:
If I pulled up the calendar and clicked on a day, it would save the correct date.
But if I typed in the date, it decrements the date one day when I save.

If no one else has reported this, either it’s not a common problem or no one else uses a keyboard anymore!


#4

Interesting problem. I was not able to reproduce this on my chrome browser. Can you tell me what browser you are using?


#5

Hi Mary,
I normally run win7/ firefox 63.0.3 (64-bit)
but I have observed the same behaviour on IE v9/64 as well as firefox on android.


#6

I normally use Win 7 and IE 11.

Using Win 7 and Version 70.0.3538.102 (Official Build) (64-bit) I got the same result.

Again I tested with VOZ 236 flight for today.

S.